Results 1 to 9 of 9

Thread: Why can't I post photos?

  1. #1
    Join Date
    Jan 2008
    Location
    Eton on the banks of the River Thames between Windsor and Slough
    Posts
    2,303

    Default Why can't I post photos?

    Whether trying to share a URL of a photo, or upload one, I get this error:

    error: Exceeds your quota by 3.61 MB. <a href="misc.php?do=attachments" target="_blank">Click here to view your attachments</a>

    Any clues as to why? Have I been a naughty girl?
    Fran

    Photobucket stole my sig



  2. #2
    Join Date
    Mar 2011
    Location
    Edinburgh
    Posts
    32

    Default

    Hi Fran

    It sounds like the photo files might be to big, I know most forums have a maximum file size you can upload. To avoid any hassle I usually upload with the Tapatalk app on my phone or tablet, this app lets you choose a size to upload (I choose medium) and also hosts the photo for you.

    Bren


    Sent from my iPhone using Tapatalk Pro

  3. #3
    Join Date
    Jul 2008
    Location
    Southport, really in Lancashire, UK
    Posts
    1,910

    Default

    Hi Fran.

    Are you using a host such as flickr.com to store your photos?

    It sounds like you are trying to upload straight from your computer to this website, which, to avoid overloading does not accept big files.

    You can then use the URL from flickr to post on here.

    There is lots of chat HERE mainly about photobucket that is no use, since they changed their system to "expensive". But there are tutorial within this blog to guide users.

    flickr is free to use and if you have loads of photos they have a 'Pro" account for a nominal sum. For most folk the free version is adequate.

    All the best but if you continue to have problems just ask again.

    Doug
    When there's trouble on shore, there's peace on the wave,
    Afloat in the White Canoe.
    Alan Sullivan


  4. #4
    Join Date
    Jan 2008
    Location
    Eton on the banks of the River Thames between Windsor and Slough
    Posts
    2,303

    Default

    The error was coming up even when posting a URL. I tried various things, and found there is a tick box labelled "Retrieve remote file and reference locally" which I had failed to untick when linking to my Google photos. Once I removed the tick, the error message ceased to appear when linking.
    Fran

    Photobucket stole my sig



  5. #5
    Join Date
    Jul 2008
    Location
    Southport, really in Lancashire, UK
    Posts
    1,910

    Default

    Quote Originally Posted by Fran View Post
    The error was coming up even when posting a URL. I tried various things, and found there is a tick box labelled "Retrieve remote file and reference locally" which I had failed to untick when linking to my Google photos. Once I removed the tick, the error message ceased to appear when linking.
    Ah! yes that's a new bit that confused me for a while.
    When there's trouble on shore, there's peace on the wave,
    Afloat in the White Canoe.
    Alan Sullivan


  6. #6
    Join Date
    Nov 2005
    Location
    Lochwinnoch, Scotland
    Posts
    16,627
    Journal Entries
    2

    Default

    The whole photo thing is a nightmare at the moment. I've got to get the server software updated, without breaking the forum. then I'm going to upgrade the forum software to the most up to date of the version 4 we have to see if that helps with the adding of pictures. Then the plan is to upgrade DogWalkbloggs.com to version 5 of the software and use it as a test to see if that version handles uploading and resizing picture better. If so we would then do that here.

    It was all take time and much of it involves help from those that understand servers etc. I want to have it all done for the start of next year so when I renew the server I can get any upgrades we need to make picture adding easier and faster.
    John

    I started at the bottom and I like it here

  7. #7
    Join Date
    Jan 2008
    Location
    Eton on the banks of the River Thames between Windsor and Slough
    Posts
    2,303

    Default

    Quote Originally Posted by MagiKelly View Post
    The whole photo thing is a nightmare at the moment. I've got to get the server software updated, without breaking the forum. then I'm going to upgrade the forum software to the most up to date of the version 4 we have to see if that helps with the adding of pictures. Then the plan is to upgrade DogWalkbloggs.com to version 5 of the software and use it as a test to see if that version handles uploading and resizing picture better. If so we would then do that here.

    It was all take time and much of it involves help from those that understand servers etc. I want to have it all done for the start of next year so when I renew the server I can get any upgrades we need to make picture adding easier and faster.
    Thanks John. We all much appreciate your hosting of SOTP and the work you do.
    Fran

    Photobucket stole my sig



  8. #8
    Join Date
    Nov 2012
    Location
    Cranbrook, Kent
    Posts
    259

    Default

    Quote Originally Posted by Fran View Post
    Thanks John. We all much appreciate your hosting of SOTP and the work you do.
    Well, I for one would like to second that.
    Andrew (R.R.R.)

    ' Pas de leur
    Rhône que nous. '

  9. #9
    Join Date
    Jan 2013
    Location
    Cumbria, UK
    Posts
    686

    Default

    Quote Originally Posted by River Rother Rover View Post
    Well, I for one would like to second that.
    Hear, hear!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •