Results 1 to 8 of 8

Thread: Laptop keyboard problem !!

  1. #1
    Join Date
    Jul 2010
    Location
    Somerset
    Posts
    3,730

    Default Laptop keyboard problem !!

    Next question . We have two Dell laptops and when typing anything, the cursor takes on a life of its own, goes to another place on the page, and we then find ourselves typing in amongst stuff we've already written.
    Apparently this is quite common, although I don't know if it's peculiar to Dell.
    It's been suggested that it may be because we're resting our wrists on the area below the keyboard when typing, but this is not the cause as we're now careful not to do that.

    Has anyone had the same problem, and do they have a fix ??
    Nin Wanakiwidee Tchiman

  2. #2
    Join Date
    Jul 2008
    Location
    Netherlands
    Posts
    822

    Default

    I have a Toshiba with a hyper sensitive touchpad (seems to be an issue with several models in the Tecra range) just looking at the touch pad will sometimes move the mouse.

    After loads of efforts to solve this in a way that doesn't hamper productivity (decreased touch pad sensitivity, temporarily blocking the touch pad after each key stroke, "palm detection", the works) I finally have turned tapping completely off. Having to click the buttons is far better than having to fix your typing all of the time.

    I'm running Linux, and have no clue whatsoever how to do any of these things in Windows...

    Was this answer helpful to you?
    Probably not.

  3. #3
    Join Date
    Jan 2013
    Location
    Cumbria, UK
    Posts
    723

    Default

    I ended up turning the touch pad off completely and using a USB mouse.

  4. #4
    Join Date
    Jul 2010
    Location
    Somerset
    Posts
    3,730

    Default

    Thought I had the fix earlier. I use wireless mice on both laptops, so I unplugged the usb receiver for the mouse which seemed to fix the problem.
    I then plugged it back in, and in short order, the problem returned.
    Tried it later with the receiver unplugged again - problem still there

    I've just been into the mouse settings and unclicked the "Hide pointer while typing" box.
    I then typed a long gobbeldy gook e-mail with no recurrence. I am now typing this, and as yet, no problem.

    Fingers crossed, but I'm not holding my breath.

    I see there's a couple of free downloads that claim to cure this problem. "Touchpad Blocker" and "Touchfreeze". I'm always wary of free downloads - has anyone any experience of these because as I'm now typing and the problem has returned
    Nin Wanakiwidee Tchiman

  5. #5
    Join Date
    Oct 2008
    Location
    bristol
    Posts
    329

    Default

    Er.. whenever I have trouble with pointer movement I change the mouse battery and that seems to sort it out, I too have switched off the touch pad thing - kept resting wrists on it (lazy) and all sorts of stuff happens.

  6. #6
    Join Date
    Sep 2014
    Location
    Cumbria
    Posts
    1,681

    Default

    There is an option to disable the touchpad while typing in some versions of linux. Definately Ubuntu, Debian and all flavours of Mint. Mrs stinkwheel had the same problem and that fixed it.

    Not sure if windows offers the same functionality.
    "I'm not getting in a boat which is DESIGNED to go upside down."

  7. #7
    Join Date
    Jul 2010
    Location
    Somerset
    Posts
    3,730

    Default

    Further to this thread for anyone who suffers the same problem. We've been putting up with this through gritted teeth and much cursing for ages now.
    Yesterday I bit the bullet and downloaded TouchFreeze, and guess what - it worked !!
    Nin Wanakiwidee Tchiman

  8. #8
    Join Date
    Jan 2011
    Location
    S-o-T, U.K.
    Posts
    4,748

    Default

    I've managed to desensitise the touchpads on both my WinXP & Win10 laptops to the extent that they are both now useable by me. The 2 finger "gestures" were a nightmare, windows were resizing, disappearing, appearing out of nowhere when I was in the middle of something. Thankfully I could, and I have, switched off 2 finger gestures ... I've my own laptops .
    DCUK
    Can't ytpe or roopf read

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •