Results 1 to 8 of 8

Thread: trouble opening SOTP home and forum page

  1. #1
    Join Date
    Sep 2011
    Location
    Wales
    Posts
    178

    Default trouble opening SOTP home and forum page

    Hi All

    I have been having trouble accessing the site on my ipad and laptop, infact the only way i have been able to get on here is through my works computer which is as old as time itself any suggestions on what may be causing this? it started on friday night if that helps?

    Cheers

    Paul

  2. #2
    Join Date
    Jul 2008
    Location
    Surrey
    Posts
    22,487

    Default

    There have been quite a lot of issues with the servers, you're not the only one. John's on it.
    Paddler,blogger,camper,pyromaniac: Blog: Wilderness is a State of Mind

    Paddle Points - where to paddle

  3. #3
    Join Date
    Mar 2008
    Location
    North Devon
    Posts
    2,090

    Default

    I've been having a few problems over the weekend also. Slow opening, freezing and messages ...suggesting the site is/was having temporary problems (Can't remember the actual wording) probably just a glitch. The boss'l sort it out.
    seems to be working OK now though.
    Paul
    Just goin with the flow

  4. #4
    Join Date
    Jul 2008
    Location
    Surrey
    Posts
    22,487

    Default

    At the mo, Internet Explorer seems to be working, but not Chrome.

    EDIT: Scrub that, I'm in on Chrome now!
    Paddler,blogger,camper,pyromaniac: Blog: Wilderness is a State of Mind

    Paddle Points - where to paddle

  5. #5
    Join Date
    Nov 2005
    Location
    Lochwinnoch, Scotland
    Posts
    17,432

    Default

    I have no idea what the issue is. I've tried all the things I know how to do. AndyLincs is going to take a look at it. It is really strange that different browsers seem to be having more success getting in.

    I also note I am getting no notification emails from the forum.
    John

  6. #6
    Join Date
    Jul 2008
    Location
    Surrey
    Posts
    22,487

    Default

    The best thing is that, as I am logged in on both IE and Chrome, technically I have cloned myself and there are now two of me.
    Paddler,blogger,camper,pyromaniac: Blog: Wilderness is a State of Mind

    Paddle Points - where to paddle

  7. #7
    Join Date
    Jul 2011
    Location
    Cornwall
    Posts
    427

    Default

    Quote Originally Posted by MagiKelly View Post
    I have no idea what the issue is. I've tried all the things I know how to do. AndyLincs is going to take a look at it. It is really strange that different browsers seem to be having more success getting in.

    I also note I am getting no notification emails from the forum.
    I didn't get any notification emails yesterday either.
    Friday and Saturday I had trouble getting onto the site but today it has been working all day.

  8. #8
    Join Date
    Dec 2005
    Location
    Bangor, Co Down.
    Posts
    4,849

    Default

    Firefox opens stuff okay for me but Chrome is really slow to open.
    Big Al.

    Only when the last tree has died
    and the last river been poisoned
    and the last fish been caught
    will we realise we cannot eat money.
    ~Cree Indian Proverb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •