Results 1 to 6 of 6

Thread: Return not working

  1. #1
    Join Date
    Jun 2011
    Location
    Canterbury, Kent
    Posts
    670

    Default Return not working

    When posting or replying the return key is not working It works in word and on other forums so is not my keyboard, I am running windows 7 and ie 9 any ideas please? Rob

  2. #2
    Join Date
    Dec 2005
    Location
    Bangor, Co Down.
    Posts
    4,848

    Default

    A few people have mentioned this in other threads. Apparently its your browser. Chrome and Firefox seem to be fine though.
    Big Al.

    Only when the last tree has died
    and the last river been poisoned
    and the last fish been caught
    will we realise we cannot eat money.
    ~Cree Indian Proverb

  3. #3
    Join Date
    Jun 2011
    Location
    Canterbury, Kent
    Posts
    670

    Default

    Cheers Big Al, seems weird that this only started happening to me yesterday afternoon, worked ok in the morning.
    Rob.
    Just installed Chrome.
    IE9 installed an update yesterday that now prevents using that browser on some sites but not all. What a pain in the rear!

    Now, how do I make favourites folder in the Chrome browser? Can not see any options boxes.

    Cheers
    Rob
    Last edited by Rob-GB; 1st-May-2013 at 07:43 AM.

  4. #4
    Join Date
    Jul 2008
    Location
    Surrey
    Posts
    22,487

    Default

    Quote Originally Posted by Rob-GB View Post
    Now, how do I make favourites folder in the Chrome browser? Can not see any options boxes.

    Cheers
    Rob
    Chrome is better anyway, in my opinion. Bookmarks manager can be accessed from top right, button that looks like 3 horizontal bars. If you set it to show the bookmarks toolbar, you then always have key bookmarks to hand, and a quick dropdown for all the others. Set SOTP as you're first bookmark and you're laughing
    Paddler,blogger,camper,pyromaniac: Blog: Wilderness is a State of Mind

    Paddle Points - where to paddle

  5. #5
    Join Date
    Jun 2011
    Location
    Canterbury, Kent
    Posts
    670

    Default

    Cheers Mal got it all sorted now, I think.




    Rob

  6. #6
    Join Date
    Jul 2012
    Location
    Nottingham
    Posts
    4,088

    Default

    I've had the same problem since explorer updated
    All that is necessary for the triumph of evil is that good men do nothing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •